Forums

العودة   Forums > مواضيع منقولة من مواقع اخرى2


Nexus 7 - disable "** more room on this Home screen" message

مواضيع منقولة من مواقع اخرى2


Nexus 7 - disable "** more room on this Home screen" message

Nexus 7 - disable "** more room on this Home screen" message When you add a new app to your Nexus 7 from the Google Play store, you may

إضافة رد
 
أدوات الموضوع انواع عرض الموضوع
  #1  
قديم 09-30-2012, 06:29 AM
rss rss غير متواجد حالياً
Senior Member
 
تاريخ التسجيل: Sep 2012
المشاركات: 728,251
افتراضي Nexus 7 - disable "** more room on this Home screen" message

Nexus 7 - disable "** more room on this Home screen" message
[IMG]http://lh4.ggpht.com/-g04wnfYnVA4/UA_b6FnUA5I/AAAAAAAAC8E/VOz8uKSBSIg/**MoreRoom_thumb%25255B1%25255D.png?imgmax=800[/IMG]

When you add a new app to your Nexus 7 from the Google Play store, you may get the message "** more room on this Home screen" - even though there's actually lots of room for new icons on your Nexus 7's Home screen! And, it still adds a shortcut icon for the new app to your Home screen anyway(though you may have to swipe sideways to find the Home screen that contains it).

this seems to be an issue with Google Play. Unfortunately I can't find an ideal solution. There are 2 workarounds:

  1. Live with it! Keep ig**ring the message. (Which is what I've ended up doing). Or,
  2. You can get rid of the message, but this means that when you install a new app from Google Play, it won't add an icon for it to your Home screen. Which might be OK for some…
    Here's how to stop "** more room on this Home screen" from appearing when you add apps:
    1. Open Google Play by tapping its icon (outlined in red below)

      Nexus disable "** more room googlePlayIcon_thumb
    2. Open its menu (3 vertical dots, top right).
    3. Choose Settings.
    4. Finally, UNtick "Auto-add widgets", like so:

      Nexus disable "** more room autoAddWidgets_thumb
Someone has posted that after they unticked that setting and then re-ticked it, it prevented the "** more room on this Home screen" message from recurring. However, that didn't work for me - after re-enabling that again, the irritating message reappeared. So I'm just living with it.

If anyone k**ws a permanent solution to this an**yance, please do share!

Nexus disable "** more room 8849059-398304686332
Nexus disable "** more room di
Nexus disable "** more room di

Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF Nexus disable "** more room ConsumingExperienceF
Nexus disable "** more room E0yGEXEEpOw
المصدر: Forums


Nexus 7 - disable "** more room on this Home screen" message

رد مع اقتباس
إضافة رد

أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة

الانتقال السريع


الساعة الآن 05:56 AM

converter url html by fahad

 



Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd. TranZ By Almuhajir
Adsense Management by Losha

RSS RSS 2.0 XML MAP HTML

^-^ جميع آلمشآركآت آلمكتوبهـ تعبّر عن وجهة نظر صآحبهآ ,, ولا تعبّر بأي شكلـ من آلأشكآل عن وجهة نظر إدآرة آلمنتدى ~